Favicon issue with IE

Discussion in 'Water Cooler' started by gnatster, Jun 3, 2009.

  1. gnatster

    gnatster Regular Member

    Joined:
    May 31, 2009
    Messages:
    717
    Likes Received:
    98
    Location:
    Down the hall
    First Name:
    Nathan
    Having a bit of an issue getting a favicon to display in IE, members are asking for it and they really don't like it when I tell them it works fine in FF, Opera, Safari and Chrome.

    I've done everything I'm supposed to do. I have a file called favicon.ico in the public_html folder

    I have the code
    HTML:
    <link rel="SHORTCUT ICON" href="/favicon.ico">
    in the header.

    I went back and tried
    Code:
    <link rel="SHORTCUT ICON" href="http://www.motoringalliance.com/favicon.ico">
    The file is 16x16px and 12,133 bytes.

    :idiot: MSFT
     
  2. Wayne Luke

    Wayne Luke Regular Member

    Joined:
    Apr 2, 2009
    Messages:
    992
    Likes Received:
    276
    Clear your IE cache. Favicons are not considered important so if your Temporary Internet is full or larger than the space alloted, they won't be loaded. By default Temporary Internet Files is allotted 1% of your drive space on the partition it is located on.
     
  3. gnatster

    gnatster Regular Member

    Joined:
    May 31, 2009
    Messages:
    717
    Likes Received:
    98
    Location:
    Down the hall
    First Name:
    Nathan
    Sorry I should have mentioned in my testing I did clear cache along with deleting history, temp files and the bookmark for the page. In one instance it was driving me so nuts after that I rebooted as well.
     
  4. FullMetalBabe

    FullMetalBabe Zealot

    Joined:
    May 30, 2009
    Messages:
    2,912
    Likes Received:
    339
    ? What I did on mine.
     

Share This Page